Jump to content


- - - - -

Line Break Issue...


3 replies to this topic

#1 Jay Davis

    Administrator

  • Administrators
  • 488 posts

Posted 25 February 2016 - 03:09 PM

Some have pointed out that we have a problem with line breaks on desktop, but it apparently works through our mobile version. I'm going to poke around at our settings and see if there's anything I can fix.

There is a workaround: when you make a line break insert the following without spaces: < br > < br >

This will create a complete blank line between paragraphs. If you don't want a blank line, only use one.

#2 Dave T. Rocket

    Royal Historian

  • Members
  • 153 posts
  • LocationWisconsin

Posted 25 February 2016 - 03:27 PM

Very helpful, thanks.  I actually stumbled upon an alternate solution when I was quoting someone else's post.  < p>< /p>< p> (sans spaces) also works.  But < br > < br > seems slightly easier.

#3 Jay Davis

    Administrator

  • Administrators
  • 488 posts

Posted 25 February 2016 - 03:36 PM

View PostDave T. Rocket, on 25 February 2016 - 03:27 PM, said:

Very helpful, thanks.  I actually stumbled upon an alternate solution when I was quoting someone else's post.  < p>< /p>< p> (sans spaces) also works.  But < br > < br > seems slightly easier.


The issue we're having is that the Rich Text Editor isn't showing up, and we're inputting raw text. Pages are displayed in HTML and just hitting "Enter" won't do it. < p> </p > opens and closes a paragraph. < br> is literally a line break, two creates a blank line.

#4 Jay Davis

    Administrator

  • Administrators
  • 488 posts

Posted 25 February 2016 - 08:42 PM

"TheDiggs"/Our server host has implemented a new text editor. I like it... Make sure to drop him some thanks.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users